Deprecated AdDuplex Nuget Dependency

Jan 24, 2014 at 1:53 PM
Hello,

the Ad Rotator 1.0.3 uses separate dependencies for the AdDuplex control versions WP7 and WP8 versions. The WP7 AdDuplex Nuget package had been deprecated for some time now. It does not contain the latest release. So when AdRotator is downloaded via Nuget in a WP7 project, along with it comes an old version with AdDuplex.

WP7 and WP8 both are now merged and are available through http://www.nuget.org/packages/AdDuplexWP8/
Jan 24, 2014 at 3:13 PM
Thanks for the update, I was aware of the update but missed it's impact on the solution.

Will get that fixed in the next update