admob seems to be working again

Jan 25, 2012 at 7:03 PM

Looks like admob is working again on Mango

Coordinator
Jan 25, 2012 at 11:08 PM

Yes, it seems the issue got resolved mid December. I've just created a new release and AdMob is re-enabled there.

Jan 23, 2013 at 5:58 AM
Edited Jan 23, 2013 at 5:59 AM

Is this AdMob for XNA??

Stan

Coordinator
Jan 23, 2013 at 10:12 AM

AdMob isn't supported on XNA for two reasons, then don't provide an XNA control or web API we can hook into, also it is being phased out in favour of Google AdSense (which has the same level of support)

 

We are monitoring them in case they update and come out with anything more

Sep 1, 2013 at 1:06 PM
It seems to me AdMob stopped working? I can get the adRotator to show me ads from other networks, but for some reason it keeps saying it can't get ad for adMob and then it switches to the next network specified in the config file.

What could possibly be wrong?
Coordinator
Sep 2, 2013 at 11:05 AM
What we suggest in these scenarios is to try the native control yourself with your own settings and see what happens. If other ads are working with AdRotator it's unlikely to be your config or implementation.

We are continuing to monitor AdMob to see what's going on
Sep 2, 2013 at 12:03 PM
Thanks for the tip! I had put aside AdMob in favour of other ad networks, so after all adRotator is working and showing ads from more than one network (as it should).
Will investigate the adMob issue later to do not delay our release.
Cheers,
Alex.